Yamaha GP1200R Probleme beim Beschleunigen

Leistung-Modifikationen für die 2-Takt Yamaha Waverunners GP1300R und andere.

Yamaha GP1200R Probleme beim Beschleunigen

Ungelesener Beitragvon Oliver86 » 01.07.2018, 11:10

Hallo miteinander,

ich hoffe, ich kann hier im Forum einige nützliche Tipps zu meinem Problemchen erhalten.
Aber erstmal zu meiner Geschichte:
Ich habe mir im Herbst letzten Jahres einen GP1200R gekauft.
Leider muss ich mir selbst eingestehen, dass ich als unerfahrener Neuling übers Ohr gehauen wurde. Der Jetski hat 170h auf der Uhr und wurde vom Vorbesitzer in den zwei Jahren zuvor im Ausland im Salzwasser gefahren. Technisch, so wurde mir natürlich versichert, sei alles in bester Ordnung, eine Probefahrt im Wasser war allerdings nicht möglich, da er in DE nicht angemeldet war. Naja, an Land sprang er ja sauber an (heute kann ich fast darüber lachen). Zuhause angekommen, angemeldet, Probefahrt im Main, Katastrophe… Springt nach etwas Standzeit sehr schlecht an und beim Gasgeben geht er aus. Gott sei Dank war Winter und ich konnte mich in das Thema etwas einarbeiten. YPVS-Stellmotor war dahin – erstmal gewechselt. Benzinfilter gab es keinen, dafür waren die Schläuche an der Stelle mit einem Röhrchen verbunden, also erstmal wieder einen Filter eingesetzt. Nach kurzer Recherche kam ich dann auf die Ursache Vergaser. Als Neuling habe ich mir die Aufgabe nicht direkt zugetraut und da es in meiner Umgebung eine renommierte Jetski Werkstatt gibt, wollte ich den Fachmann ranlassen. Die Werkstatt hat dies allerdings abgelehnt, der Aufwand sei zu hoch, ich sollte den Jetski am besten wieder an einen Schrauber verkaufen. Damit wollte ich mich nicht abfinden, also habe ich dann mithilfe des Servicehandbuches doch kurzerhand den Vergaser ausgebaut, im Ultraschallbad gereinigt, alle Verschleißteile gewechselt und wieder zusammengebaut. Er war ziemlich versottet und die Membrane am Ende Ihrer Lebenszeit. Danach lief er – ich sag mal – zu 80% gut, er hatte allerdings noch immer ein „Loch“ im unteren Drehzahlbereich (die Einstellschrauben waren auf Werkseinstellung gesetzt). Der Fachmann erklärte mir am Telefon, dass vermutlich durch Salzwasser irgendwelche Kanäle im Vergaser aufgefressen sind und das man daran nichts ändern könne. Der Vergaser wäre dann Schrott. :big_krank Zu guter Letzt habe ich mir dann in einem Online-Shop für viel Geld noch einen überholten Vergaser gekauft -> Gleiches Verhalten, wie mit meinem selbst reparierten – Ich vermute mal, ich bin jetzt Besitzer von zwei funktionierenden Vergasern und habe ein anderes Problem. Am Vergaser sind RIVA-Sportluftfilter verbaut. Nach einiger Zeit habe ich noch rausgefunden, dass auch der Auspuff nicht original ist. Wie es scheint, ist eine Protec turbo tube verbaut (so was ähnliches wie RIVA Stinger). Am Ende bleibt folgendes Problem:
- Wenn ich einige Sekunden / Minuten im Standgas tuckere und dann aus dem Stand Vollgas gebe (Choke komplett offen) hat er ein Loch im unteren Drehzahlbereich. D. h. er stagniert bei etwa 2000 rpm. Im Extremfall kann er auch schonmal ausgehen.
- Wenn ich einige Sekunden / Minuten im Standgas tuckere und dann aus dem Stand Vollgas gebe - Choke-Klappen diesmal halb geschlossen - dreht er sauber hoch. Bei etwa Vmax/2 muss ich die Chokeklappen dann komplett öffnen, um Höchstgeschwindigkeit zu erreichen.
- Wenn der Jetski zuvor kurze Zeit aus war, tritt das Problem verstärkt auf. Dann muss ich erstmal „warmfahren“ (eigentlich ist er ja noch warm, er war zuvor vielleicht nur einige Minuten aus).
- Wenn ich zuvor mit hoher Drehzahl gefahren bin und gleich darauf aus Standgas Vollgas gebe, gibt es keine Probleme beim Hochbeschleunigen.
- Im Drehzalbereich um etwa 3000rpm glaube ich manchmal Fehlzündungen zu hören, oder Zündaussetzer (hört sich an, wie ein kurzes Klopfen)
Noch ein paar Details:
- Zündkerzen sind neu
- Kompression gemessen – kalt ca. 8,2b auf allen Zylindern; warm etwa 8b -> ist für mich i.O.
- Ich fahre nur Superplus (Mischung 1:50) - Ölpumpe ist abgeklemmt.
- Der neue Vergaser ist bedüst mit HI 135 und LO 92.5. Die High-Schauben konnte ich kontrollieren, Sie standen bei 1 = ¼ Umdrehungen raus, 2 = ¼ Umdrehungen raus, 3 = 7/8 Umdrehungen raus. Ich habe die HI-Schrauben versuchsweise weiter rausgedreht, schrittweise jeweils um nun insgesamt 1 Umdrehung. Ich meine es ist etwas besser geworden dadurch, aber da ich nicht viel Ahnung von Vergasereinstellung habe, möchte ich lieber noch ein paar Experten dazu befragen (Stimmt mein Ansatz mit dem Fehlerbild überein? Wie weit darf man die Schrauben rausdrehen? Deutet das Fehlerbild evtl. auf ein anderes Problem hin?).

Mein Ansatz aufgrund des Beschleunigungstests mit offenem bzw. halb geschlossenem Choke ist, dass er im unteren Drehzahlbereich zu mager läuft. Wie gesagt, ich bin da eher Neuling.
Der Jet ist schon eine geile Maschine, die möchte ich nicht so leicht aufgeben.
Vielen Dank schonmal für Tipps!!

Grüße,
Oliver
Oliver86
Rang 1
Rang 1
 
Beiträge: 1
Registriert: 01.07.2018, 11:03
Ich fahre: Sitzer
Marke: Yamaha
Modell: GP1200R
Heimat Strecke: Main


Ähnliche Beiträge

tuning gp1200r bj 2001
Forum: YAMAHA 2-Takt
Autor: matthias b
Antworten: 0
Yamaha GP1200R Probleme beim Beschleunigen
Forum: YAMAHA 2-Takt
Autor: Oliver86
Antworten: 0
Probleme mit meinem Jetski Yamaha FX Cruiser HO
Forum: YAMAHA 4-Takt
Autor: blaui1980
Antworten: 0
Öl spritzt beim fahren raus beim rxt 215
Forum: SEA DOO Anleitungen & Häufig gestellte Fragen
Autor: Anonymous
Antworten: 1
zündaussetzer beim gp1200r
Forum: YAMAHA 2-Takt
Autor: matthias b
Antworten: 5

TAGS

Zurück zu YAMAHA 2-Takt

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste

cron