Kawa ZXI 1100 Trim Funktioniert nicht mehr

Diskussion von Kawasaki Wassermotorrädern an allen 2 Takt Motoren, einschließlich Kompression, Antriebsstrang, Motor-Umbauten, Treibstoff, und innermotorische Modifikationen.

Moderator: Scotti

Kawa ZXI 1100 Trim Funktioniert nicht mehr

Ungelesener Beitragvon kawaboy99 » 13.11.2016, 21:20

Hey Leute
bei meinem Kawasaki ZXI 1100 Baujahr 1996 Funktioniert von Heute auf Morgen der Trim nicht mehr.
Beim drücken des Trimschalters hört man garnichts und beim Drücken des KATS Schalters leuchtet die Rote Lampe jedoch ohne Funktion.
Ich hoffe jemand von euch hatte das gleiche Problem und kann mir dabei helfen.
Grüße kawaboy99
Benutzeravatar
kawaboy99
Rang 1
Rang 1
 
Beiträge: 2
Registriert: 13.11.2016, 20:58
Ich fahre: Sitzer & Steher
Marke: Kawasaki
Modell: ZXI 1100
Heimat Strecke: Mannheim

Re: Kawa ZXI 1100 Trim Funktioniert nicht mehr

Ungelesener Beitragvon jetfreak » 26.11.2016, 13:46

Ich habe noch eine KATS Unit da für einen 1100 ZXi
Benutzeravatar
jetfreak
Rang 29
Rang 29
 
Beiträge: 271
Registriert: 13.07.2009, 11:46
Wohnort: venlo niederlände



Ähnliche Beiträge

Yamaha XL 1200Ltd startet nicht mehr
Forum: YAMAHA 2-Takt
Autor: Rheincruser
Antworten: 0
Yamaha WaveRunner XL1200Ltd springt nicht mehr an
Forum: YAMAHA 2-Takt
Autor: Rheincruser
Antworten: 0
Kawa STX 1100
Forum: KAWASAKI 2-Takt
Autor: AddiG
Antworten: 2
GTX 155 2002 startet nicht mehr und klackert. HILFE !!
Forum: SEA DOO 4-Tec
Autor: Anonymous
Antworten: 2
Kawasaki 1100 stx
Forum: FREE TALK!
Autor: Gilberg2010
Antworten: 0

TAGS

Zurück zu KAWASAKI 2-Takt

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron